Απαιτείται Flash Player για το Flash Catalyst

ψήφοι
0

Ξέρω ότι το Flash Catalyst είναι ακόμα σε beta, αλλά εγώ προσπαθώ να κοιτάξουμε μπροστά. Πολλοί από τους χρήστες μας είναι σε εσωτερικά δίκτυα των οποίων το προσωπικό IT απαιτούν πολύ χρόνος για την αναβάθμιση του Flash Player για υπολογιστές των χρηστών. Αυτή τη στιγμή οι περισσότεροι χρήστες είναι σε Flash Player 9.

Το ερώτημά μου είναι, θα SWF αρχεία που δημιουργήθηκαν με Flash Catalyst απαιτεί Flash Player 10;

Δημοσιεύθηκε 09/12/2008 στις 21:10
πηγή χρήστη
Σε άλλες γλώσσες...                            


1 απαντήσεις

ψήφοι
0

Το Flex 4 πράγματα μπάμια, το οποίο καταλύτης με βάση, απαιτεί σήμερα Flash 9. Αλλά καταλύτης είναι κατά πάσα πιθανότητα ένα χρόνο μακριά από τη ναυτιλία. Υπάρχει μια καλή πιθανότητα τα πράγματα θα μπορούσαν να αλλάξουν. Ειδικά αν Καταλύτης είναι χτισμένο πάνω στη χρήση του νέου συστήματος απόδοσης γραμματοσειράς στο Flash 10.

Επίσης, αυτό σημαίνει ότι εφαρμογές που έχουν δημιουργηθεί με τη χρήση καταλύτη είναι κατά πάσα πιθανότητα 18 μήνες ή έτσι μακριά.

Απαντήθηκε 10/12/2008 στις 16:44
πηγή χρήστη

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more