εντολή Εισαγωγή δεδομένων σε Enthought Canopy αποτυγχάνει με: «Το εργαλείο εισαγωγής δεδομένων απαιτεί ...»

ψήφοι
0

εντολή Εισαγωγή δεδομένων σε Enthought Canopy αποτυγχάνει με:

Το εργαλείο εισαγωγής δεδομένων απαιτεί ότι ο πυρήνας Canopy Python να τρέχει σε λειτουργία Pylab με Qt4 διαδραστικό backend. Μπορείτε να επιστρέψετε σε αυτή τη ρύθμιση στις προτιμήσεις Canopy σας (καρτέλα Python).

Έχω αλλάξει την δηλωμένη ρυθμίσεις στις προτιμήσεις όπως υποδηλώνει το μήνυμα σφάλματος.

Τι θα μπορούσε να είναι το πρόβλημα;

Δημοσιεύθηκε 07/11/2018 στις 23:47
πηγή χρήστη
Σε άλλες γλώσσες...                            


1 απαντήσεις

ψήφοι
0

Αν τρέχετε Python 3.5, ίσως δεν έχετε εγκαταστήσει τα πακέτα PyQt; Εάν είστε συνδρομητής, μη διστάσετε να υποβάλετε αναφορά σχολίων από το μενού Βοήθεια κουβούκλιο που θα παρέχει Enthought με πληροφορίες τις ρυθμίσεις σας. (Εάν δεν είστε συνδεδεμένοι στο συνδρομητή, τότε το εργαλείο εισαγωγής δεδομένων δεν υποστηρίζεται ούτως ή άλλως, αν και εγώ δεν θα περίμενε κανείς αυτό το μήνυμα λάθους σε αυτή την περίπτωση.)

Απαντήθηκε 08/11/2018 στις 02:28
πηγή χρήστη

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more